Jorge's Quest For Knowledge!

All You Need To Know About Identity And Security On-Premises And In The Cloud. It's Just Like An Addiction, The More You Have, The More You Want To Have!

(2006-10-17) VMware And The Newest Vista And Longhorn Builds – UPDATE

Posted by Jorge on 2006-10-17


A while ago I wrote about installing Longhorn/Vista builds higher than 5384 (through build 5600) within VMWare Workstation. That post can be found here:

https://jorgequestforknowledge.wordpress.com/2006/09/11/vmware-and-the-newest-vista-and-longhorn-builds/

A few days ago I downloaded the binaries for Longhorn build 5728 loaded it within VMWare to install a new server, and to my surprise the issue mentioned above did not occur. It just started without an issue! YES!!!😉

BUT….as soon as I clicked "Install Now" the installation complained about a missing, but required, CD/DVD drive device driver. Oh man, noooooooo, not again….;-( Crap!

Fortunately I found the solution quite fast. The solution itself is also very easy!

Well, here it is:

  • Use a current installed Vista/Longhorn build
  • Copy C:WindowsInfCDROM.INF to a floppy (or floppy image)
  • Copy C:WindowsSystem32DriversCDROM.SYS to a floppy (or floppy image)
  • Load/insert it and click RE-SCAN.
  • The installation should now find the CD/DVD drive device driver on the floppy. Click NEXT and continue your journey!

I must say that I do not know if the issue mentioned here also occurs within Virtual PC/Server and/or on physical hardware. If someone tries either or both be so kind to post a comment here about it. Thanks!

Cheers,
Jorge
———————————————————————————————
* This posting is provided "AS IS" with no warranties and confers no rights!
* Always evaluate/test yourself before using/implementing this!
* DISCLAIMER:
https://jorgequestforknowledge.wordpress.com/disclaimer/
———————————————————————————————
############### Jorge’s Quest For Knowledge #############
#########
http://JorgeQuestForKnowledge.wordpress.com/ ########
———————————————————————————————

3 Responses to “(2006-10-17) VMware And The Newest Vista And Longhorn Builds – UPDATE”

  1. tomek said

    No problems with 5728 and Vitrual Server.

  2. Jorge said

    UPDATE:

    This also applies to Vista build 5744 within VMWare Workstation

    Jorge

  3. […] (2006-10-17) VMware And The Newest Vista And Longhorn Builds – UPDATE […]

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: