Jorge's Quest For Knowledge!

All You Need To Know About Identity And Security On-Premises And In The Cloud. It's Just Like An Addiction, The More You Have, The More You Want To Have!

(2008-08-20) Valid XP VLKs Do Not Work Anymore After Slipstreaming SP3

Posted by Jorge on 2008-08-20


After XP SP3 came out I wanted to slipstream SP3 so that I could re-install a new VM for testing. However, after the slipstream I found out that the VLK did not work anymore. I gave up. Today I tried again and it failed again. It kept saying: "The product Id you entered is not valid". After googling I found out there is an issue. You can read more details here and here.

This occurs after slipstreaming SP3 onto the XP media on a Windows Vista computer. The problem DOES NOT occur if the slipstream is done on either an XP or W2K3 computer.

Cheers,
Jorge
———————————————————————————————
* This posting is provided "AS IS" with no warranties and confers no rights!
* Always evaluate/test yourself before using/implementing this!
* DISCLAIMER:
https://jorgequestforknowledge.wordpress.com/disclaimer/
———————————————————————————————
############### Jorge’s Quest For Knowledge #############
#########
http://JorgeQuestForKnowledge.wordpress.com/ ########
———————————————————————————————

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: